Warning: Use of undefined constant ddsg_language - assumed 'ddsg_language' (this will throw an Error in a future version of PHP) in /var/www/applefavorite/data/www/applefavorite.ru/wp-content/plugins/sitemap-generator/sitemap-generator.php on line 45
Вышел sn0wbreeze 2.9.13: кастом прошивка с джейлбрейком для ios 6.1.2

Sn0wbreeze

PwnageTool 4.3 и sn0wbreeze 2.5

Обе программы созданы для того, чтобы создать кастомную прошивку iOS 4.3.1. В первую очередь эти софтины пригодятся всем обладателям залоченных трубок, так как модем с помощью PwnageTool и sn0wbreeze (мануал на форуме) не повышается.

Скачать PwnageTool 4.3 для Mac OS XСкачать sn0wbreeze 2.5 для Windows

После двух часов работы на iOS 4.3.1 с непривязанным джейлбрейком c помощью redsn0w iPhone 4 чувствует себя прекрасно. Система летает на обновленном вчера Mobile Substrate, ничего не тормозит и смартфон не норовит перегрузиться. Тем не менее, во время обновления на iOS 4.3.1 вы можете столкнуться с некоторыми проблемами и вот их решение.

Ошибка 1013/1011 при апгрейде прошивки через iTunes

Для Mac-пользователей:
1. Зайдите в Программы —> Служебные программы;
2. Запустите приложение Терминал;
3. Вбейте в него sudo nano /etc/hosts и нажмите Enter и введите пароль от мака (если он был установлен);
4. Стрелочкой прокрутите курсор вниз и перед строчками со словом «apple» поставьте значок #;
5. Далее нажимайте Control + O, после чего Control + X для выхода из Терминала;
6. Прошивайте свой девайс через iTunes привычным способом.

Для Windows-пользователей:
1. Находим в папке C:WindowsSystem32driversetc файл c именем hosts;
2. Открываем его с помощь Блокнота;
3. Перед строчками со словом «apple» поставьте значок # и сохраняем файл;
4. Апдейтим прошивку на айДевайсе через iTunes.

Не открывается/не работает redsn0w на Windows 7

1. Правой клавишей мышки кликаем на файлик redsn0w.exe;
2. Идем во владку Свойства;
3. В пункте Compability mode/Режим совместимости выбираем Windows XP и нажимаем на кнопку Применить.
4. После вышеуказанных действий redsn0w не должен вылетать.

Update: На форуме появилась полная инструкция по джейлбрейку iOS 4.3.1 с помощью redsn0w.


iPhones.ru

Хакеры из Dev-Team зря обещаниями не раскидываются. Сегодня утром вышел отвязанный джейлбрейк для iOS 4.3.1, который стал возможным благодаря эксплойту от шутника i0n1c. Второй интригующей новостью и бальзамом на душу всем айЖдунам стал факт скорого выхода разлочки для iPhone 4 на новой прошивке. Обновление программы ultrasn0w в данный момент дорабатывается и в ближайшее время будет…

Sn0wBreeze 2.9.13 released: custom firmware and jailbreak for iOS 6.1.2



iH8Sn0w released Sn0wBreeze 2.9.13 that still supports untethered jailbreak of iOS 6.1.2. Version 2.9.13 fixes several issues and bugs found in earlier sn0wbreeze releases.

Sn0wbreeze 2.9.13 supports iPhone 3GS, iPhone 4 and iPod Touch 4G. It does not work with A5/A6 devices, like iPad 2, iPad 3, iPhone 4S, iPhone 5, etc.

Sn0wbreeze can be used to create a custom firmware with jailbreak and preserve iPhone modem (baseband) version for unlock. It can also be used to upgrade iPhone 3GS modem version to 06.15.

You can find the release notes below. You can download the latest version of Sn0wBreeze from .

Our step-by-step tutorials:

  • iPhone 4
  • iPhone 3GS

Tuesday, March 12th, 2013. 17:18

Step-by-step Tutorial: How to UnTether Jailbreak and Unlock iPhone 3GS Using Sn0wBreeze 2.9.11 (Windows) [iOS 6.1.2]



UPDATE: Apple released iOS 6.1.3, so you can NOT restore to earlier firmware (both original and custom), unless you have saved your SHSH keys. If you are on iOS 6.0-6.1.2 you can use evasi0n to jailbreak.

Using this tutorial you will be able to create a custom firmware, untether jailbreak and unlock iOS 6.1.2 running on iPhone 3GS. This tutorial uses Sn0wBreeze 2.9.11 for Windows.

Sn0wBreeze 2.9.11 allows users to preserve modem version for unlock.

Sn0wBreeze 2.9.11 does not allow users to update modem version to 06.15. If you need 06.15 — just use redsn0w (tutorial is here).

Tuesday, February 26th, 2013. 14:03

Hacker Demonstrates Untethered Jailbreak of iOS 9 [Video]



Even though Apple has patched a number of vulnerabilities used for untethered jailbreak of iOS 8.4, looks like there’s still a lot of work to be done about the security of iOS 9 that is expected to be released to public next week. As shown in the video that has been posted by a well-known hacker nicknamed iH8sn0w, iOS 9 is jailbreakable. The developer and author of such tools as sn0wbreeze and iFaith has perfectly demonstrated his jailbreak, which means we may soon see a new tool for hacking iOS 9. The video proving the aforementioned rumor is available below.

https://youtube.com/watch?v=BtBqkj7RsFo

Sunday, September 13th, 2015. 22:03

Sn0wBreeze 2.9.10 released: custom firmware and jailbreak for iOS 6.1.2



iH8Sn0w released Sn0wBreeze 2.9.10 that brings support for untethered jailbreak of iOS 6.1.2. New version supports iPhone 3GS, iPhone 4 and iPod Touch 4G. It does not work with A5/A6 devices, like iPad 2, iPad 3, iPhone 4S, iPhone 5, etc.

Sn0wbreeze can be used to create a custom firmware with jailbreak and preserve iPhone modem (baseband) version for unlock. It can also be used to upgrade iPhone 3GS modem version to 06.15.

You can find the release notes below. You can download the latest version of Sn0wBreeze from .

Our step-by-step tutorials:

  • iPhone 4
  • iPhone 3GS

Friday, February 22nd, 2013. 14:52

Step-by-step Tutorial: How to (Un)Tether Jailbreak and Unlock iPhone 3GS Using Sn0wBreeze 2.9.7 (Windows) [iOS 6.0.1]



Using this tutorial you will be able to create a custom firmware, tether jailbreak and unlock iOS 6.0.1 running on iPhone 3GS. This tutorial uses Sn0wBreeze 2.9.7 for Windows.

If you have iPhone 3GS with an old bootrom version 359.3, the jailbreak is untethered. If your device has bootrom version 359.3.2 and higher, jailbreak will be tethered. You can detect your bootrom version using this tutorial.

Tethered jailbreak means that each time you restart your device you will need to connect it to a computer and run iBooty.

Sn0wBreeze 2.9.7 allows users to preserve modem version for unlock.

Sn0wBreeze 2.9.7 does not allow users to update modem version to 06.15. If you need 06.15 — just use redsn0w.

Tuesday, December 18th, 2012. 2:59

Ссылка на основную публикацию